Why Am I Receiving the “Force Login” Prompt

This article explains the causes and solutions of the problem that you receive the “Force Login” message when you log in to your Comm100 Agent Console.


Problem

When trying to log in to the Agent Console, I see a pop-up saying, “You’ve logged in from another place….”

kb-frclogin-01.png


Cause

The following shows the possible causes for this problem:

  • There is someone already logged in to the Comm100 Agent Console using your login information.
  • The agent console app is minimized, and you are attempting a second login.
  • You closed the agent console (web/browser version) without logging out and are trying to log in again.


Solution

Take the following measures to solve the problem:

  • In the Force Login window, click the OK button. It will log you out from where you were connected previously or log the person out who is using your login credentials.
  • To prevent this problem from happening again, remember to log out of your Comm100 Agent Console before closing the console application. Closing the application does not log you out automatically.
  • If you suspect unauthorized access, change your password on the Comm100 Control Panel. To learn the details about changing agents' password, see this article.