Why Aren’t the Changes I’m Making in Comm100 Reflected on My Website

Problem

I am making changes to my Comm100 account, but the changes aren’t being reflected on my website.


Cause

The following could be the possible cause:

  • You have more than one campaign and you are not making changes to the right one.
  • The changes you made were not saved.
  • The webpage was not refreshed or reloaded after saving the changes.


Solution

  1. Any changes or customization you make (to the Chat button, Chat window, Invitation, Pre-chat, Post Chat, Offline Message, Agent Wrap-Up, Language, Routing Rules) happens at the campaign level. Changes made for one campaign won’t take effect on other campaigns. That’s why whenever you are customizing your visitor side interface, be sure to select the right campaign from the Campaign menu. To learn more about campaigns, see this article.
  2. After customizing any campaign, click Save and then refresh your webpage.