Why Do I Get the Error “Email or Password Is Wrong” When Trying to Log into Comm100 Account

Problem

When trying to log into the Comm100 Control Panel, Agent Console Web/Desktop App, or mobile App, it shows an error reading “Email or password is wrong”.

Cause

  1. An incorrect email or password has been entered.
  2. You are signing into the Control Panel from an incorrect website address.
  3. You are trying to log in to the Agent Console with an incorrect App.
  4. Your account no longer exists.

Solution

  1. Make sure you are using the correct email and password. 
  2. If your live chat system is hosted on our cloud server, please click here to log in.
    Note: If your live chat system is deployed on your own server, you get a dedicated login link with your own specified domain https://livechat.yourcompany.com/adminmanage/login.aspx. You need to replace livechat.yourcompany.com with your own one.
  3. Use the correct Agent Console App.
    For Cloud clients, click Get Online & Chat on your Control Panel to log into the Web Version agent console. Click here to download the Desktop App. Mobile apps can be found in Google Play or Apple App Store.
    If you are using the on-premises solution, the apps should be downloaded from your Control Panel.